Search

Search found 109 matches

by AntiAllez
16 Mar 2012, 17:27
Forum: Help & Bugs
Topic: graphic and boot problems
Replies: 2
Views: 202

Re: graphic and boot problems

today ive got an new update from amd -> 12-2
by AntiAllez
16 Mar 2012, 16:20
Forum: Help & Bugs
Topic: graphic and boot problems
Replies: 2
Views: 202

graphic and boot problems

Hi there, i have trouble with my ATI card under x64 os. no problems with x86 os before. have some graphic bugs when i use the widgets red minimap and highlighting unit and geos. and when i change my antialeasing settings on springsetting and on my engine spring cannot boot well. plz check my infolog...
by AntiAllez
09 Mar 2012, 00:00
Forum: Help & Bugs
Topic: ATI grafikbugs(on MTversion0.85&Springlobby141) with BA 7.63
Replies: 10
Views: 924

Re: ATI grafikbugs(on MTversion0.85&Springlobby141) with BA 7.63

in the same time i got the savebug on springsettings click me so i changed the advanced attributes of uikeys.txt.bak to"allow this file to have contents indexed in addition to file properties" now i can save my springlobby changes without the errormassage and the game runs well. dont know if i fixed...
by AntiAllez
08 Mar 2012, 23:18
Forum: Help & Bugs
Topic: ATI grafikbugs(on MTversion0.85&Springlobby141) with BA 7.63
Replies: 10
Views: 924

Re: ATI grafikbugs(on MTversion0.85&Springlobby141) with BA

today on evening the bug cames back!

i dont know why, but i cannot make screenshots ingame. all pictures shows me the startscreen when the game beginning.

but here some windowstuff:
by AntiAllez
07 Mar 2012, 01:05
Forum: Help & Bugs
Topic: ATI grafikbugs(on MTversion0.85&Springlobby141) with BA 7.63
Replies: 10
Views: 924

Re: ATI grafikbugs(on MTversion0.85&Springlobby141) with BA 7.63

sry, i cannot make some screens for you. i already activated red minimap and unit highlighting widget and it works fine for me. its not a bug its a feature :mrgreen:
by AntiAllez
07 Mar 2012, 00:01
Forum: Help & Bugs
Topic: ATI grafikbugs(on MTversion0.85&Springlobby141) with BA 7.63
Replies: 10
Views: 924

Re: ATI grafikbugs(on MTversion0.85&Springlobby141) with BA 7.63

from one to the other day ATI hacked my system to change it? :wink:

its worked over month without any bugs and iam not the only person with these problems now. but ok, what should i write to ATI, plz support spring?
by AntiAllez
06 Mar 2012, 23:46
Forum: Balanced Annihilation
Topic: nuke animation
Replies: 13
Views: 1746

Re: nuke animation

cmon, c&c2 have even a better animation than the nuke of ba
by AntiAllez
06 Mar 2012, 18:42
Forum: Help & Bugs
Topic: ATI grafikbugs(on MTversion0.85&Springlobby141) with BA 7.63
Replies: 10
Views: 924

ATI grafikbugs(on MTversion0.85&Springlobby141) with BA 7.63

Hello, I have a second time a graphics problem. When the bug appearing yesterday I deleted Spring + profiles / uninstall and set up anew. Today I got the same problem again: if I join a game and the game starts, the Spring lobby flashes briefly on the loading screen. If the players then choose their...

Go to advanced search