Search

Search found 27 matches

by PixelOfDeath
15 Dec 2011, 17:13
Forum: Linux
Topic: linux and ati free drivers
Replies: 8
Views: 3536

Re: linux and ati free drivers

Actually for me fglrx works equivalent good on Linux and Win7. Well... I even have consistent bugs on both systems. :/ I tried to play around with the oss ati drivers. But I still use the Ubuntu LTS, and so I can't use current versions of that drivers without to much work. I wait for the next LTS to...
by PixelOfDeath
03 Dec 2011, 11:37
Forum: Help & Bugs
Topic: Need assistance to confirm bug #2784
Replies: 11
Views: 1446

Re: Need assistance to confirm bug #2784

I see it, too.

ubuntu 10.04 64 bit, spring 84, tested with ba 7.31 and 7.32,
running a Radeon 5770 with Catalyst 11.11
by PixelOfDeath
28 Nov 2011, 18:29
Forum: Help & Bugs
Topic: Spring 84 hangs after about 20-40 Min ingame
Replies: 1
Views: 459

Spring 84 hangs after about 20-40 Min ingame

Spring 84 MT hangs for me after ~ 20-40 min playing. Its the same issue on Linux+Catalyst 11.11 and on Win7+Catalyst 11.05. The infolog shows the watchdog timer going of. And the Spring Process stays at ~0% CPU usage. My Hardware specs: Linux + Catalyst 11.11 / Win7 sp1 + Catalyst 11.05. Phenom 840 ...
by PixelOfDeath
28 Nov 2011, 18:10
Forum: Linux
Topic: Bad micro stuttering with spring 84 on linux
Replies: 6
Views: 1725

Re: Bad micro stuttering with spring 84 on linux

Forcing OpenAL to only see ALSA with the "drivers = alsa" option: [f=0000000] [Sound] Available Devices: [f=0000000] [Sound] ALSA Software [f=0000000] [Sound] Device: ALSA Software I still get the same problem if I don't use excludefx = eaxreverb . There is no PulseAudio masking it self as...
by PixelOfDeath
28 Nov 2011, 16:50
Forum: Linux
Topic: Bad micro stuttering with spring 84 on linux
Replies: 6
Views: 1725

Re: Bad micro stuttering with spring 84 on linux

[f=0000000] [Sound] Available Devices: [f=0000000] [Sound] PulseAudio Software [f=0000000] [Sound] ALSA Software [f=0000000] [Sound] OSS Software [f=0000000] [Sound] Device: ALSA Software The infolog shows that openal uses alsa. And there is no PulseAudio installed on my box. So I guess this has no...
by PixelOfDeath
27 Nov 2011, 17:56
Forum: Linux
Topic: Bad micro stuttering with spring 84 on linux
Replies: 6
Views: 1725

Re: Bad micro stuttering with spring 84 on linux

Thx, that did it for me. What I don't understand, there is no pulseaudio installed on my sys.
So is this just some software eax sound emulation from openal to (in my case) alsa that slows down the game by using to much cpu?
by PixelOfDeath
27 Nov 2011, 11:21
Forum: Linux
Topic: Bad micro stuttering with spring 84 on linux
Replies: 6
Views: 1725

Bad micro stuttering with spring 84 on linux

So the new Version 84 is out and I compiled it on my x64 Linux box. But now I have very bad micro stuttering. As soon as the commander is on the map it begins. I disabled all Widgets to see if the problem goes away. It didn't. I tried this with BA 7.61 but also with some other mods. Same result. It ...

Go to advanced search