Search

Search found 295 matches

by zoggop
18 Dec 2013, 20:13
Forum: Balanced Annihilation
Topic: BA 7.90 Released!
Replies: 32
Views: 3011

Re: BA 7.90 Released!

ah, right. choose before game. the place the AI ends up starting isn't a start location on the map, of which there are only two.
by zoggop
18 Dec 2013, 10:32
Forum: Balanced Annihilation
Topic: BA 7.90 Released!
Replies: 32
Views: 3011

Re: BA 7.90 Released!

AI start positions are getting moved before the game starts. Player start locations seem to be left alone. I thought maybe "no close spawns" was messing things up, but disabling it didn't change any start positions.
by zoggop
14 Dec 2013, 20:31
Forum: Art & Modelling
Topic: Random WIP 2013+
Replies: 406
Views: 50158

Re: Random WIP 2013+

i <3 the triton turtle
by zoggop
04 Dec 2013, 20:24
Forum: Balanced Annihilation
Topic: Commando+
Replies: 5
Views: 715

Re: Commando+

"Petard comes from the Middle French peter, to break wind, from pet expulsion of intestinal gas, from the Latin peditus, past participle of pedere, to break wind, akin to the Greek bdein, to break wind (Merriam-Webster)."
by zoggop
30 Nov 2013, 09:52
Forum: SpringLobby Client
Topic: SpringLobby 0.267 released!
Replies: 279
Views: 48843

Re: SpringLobby 0.177 released!

with the latest lobby version when trying to host a new game on a local SpringLS I get:
[00:52:02] ** Server ** Failed to host new battle on server. Invalid command format or bad arguments
by zoggop
28 Nov 2013, 04:29
Forum: Help & Bugs
Topic: Spring launches, then crashes and locks after 5 seconds
Replies: 15
Views: 2604

Re: Spring launches, then crashes and locks after 5 seconds

in my experience RAI hangs the engine for about twenty seconds when the game starts, then works. it's odd, i don't remember it doing this before--back in version 91, i think. versions 94.1 and 95.0 have a hang-y RAI for me.
by zoggop
25 Nov 2013, 18:45
Forum: SpringLobby Client
Topic: SpringLobby 0.267 released!
Replies: 279
Views: 48843

Re: SpringLobby 0.175 released!

if changing it in the GUI Spring settings doesn't work, I'd suggest deleting any configs you have sitting around in AppData/Local/ or on linux, in ~/.spring/ . For me, Spring was loading those as "additional" config files after loading the one in Documents/My Games/Spring/ or in linux ~/.config/spri...
by zoggop
24 Nov 2013, 03:10
Forum: SpringLobby Client
Topic: SpringLobby 0.267 released!
Replies: 279
Views: 48843

Re: SpringLobby 0.174 released!

can't reproduce this. are you on logged onto a different server? this is before logging in to any server edit: maybe the fact that there are no languages to select has something to do with it? (even though there is a full locale directory) springlobby-nolanguages.png crash should be fixed with 0.17...
by zoggop
24 Nov 2013, 02:56
Forum: AI
Topic: Shard 0.4/dev
Replies: 839
Views: 82478

Re: Shard 0.35RC2 & 0.31.1 Not So Ballsey

:-) Zoggop has made a lot of pull requests this is partly because i have a feeling my git etiquette isn't very good--my commits and pull requests are awfully freqeuent i know you're drowning in feature requests, AF, but would it break the engine-agnosticness for shard to provide the metal and energy...
by zoggop
23 Nov 2013, 09:54
Forum: SpringLobby Client
Topic: SpringLobby 0.267 released!
Replies: 279
Views: 48843

Re: SpringLobby 0.173 released!

I autoupdated to 0.173 from 0.169, when i start the new version I get a lot of "XX flag not found!" message boxes. Let me see if it does the same if i just download the zip... Edit: same messages. They do stop after the initial burst of them. This is in a portable install of 95.0, on windows. Edit: ...
by zoggop
06 Nov 2013, 16:11
Forum: NOTA
Topic: notAmap
Replies: 4
Views: 2846

Re: notAmap

amazing!

i noticed that after i changed the map type, spring (94.1) didn't generate a new path cache. is that an issue?
by zoggop
06 Nov 2013, 16:00
Forum: AI
Topic: Shard 0.4/dev
Replies: 839
Views: 82478

Re: Shard 0.35RC2 & 0.31.1 Not So Ballsey

The ones that are positioned to the upper left of a metal spot are following the behavior I described earlier though yes, I understand that (correct) behaviour. the second screenshot was meant show the two extractors that are not on metal spots: i.e., the config generates normal spots as well as ba...
by zoggop
06 Nov 2013, 06:33
Forum: News
Topic: Spring 95.0 released!
Replies: 86
Views: 24864

Re: Spring 95.0 released!

advmapshading=1 fails with an intel hd 4000 in windows 8, whether forceenableintelshadersupport is 1 or 0.

http://pastebin.com/LSq4eDHX

EDIT: intriguingly, advanced map shading works great under linux on the same machine
by zoggop
06 Nov 2013, 06:13
Forum: AI
Topic: Shard 0.4/dev
Replies: 839
Views: 82478

Re: Shard 0.35RC2 & 0.31.1 Not So Ballsey

here are a couple screenshots of the wacky metal spots
by zoggop
04 Nov 2013, 18:07
Forum: AI
Topic: Shard 0.4/dev
Replies: 839
Views: 82478

Re: Shard 0.35RC2 & 0.31.1 Not So Ballsey

right, but these are off where the extraction radius won't catch anything, and not seemingly in any predictable direction either. i'll take a screenshot next time it happens. anyway, it may have nothing to do with shard, just my lua code.
by zoggop
04 Nov 2013, 06:35
Forum: AI
Topic: Shard 0.4/dev
Replies: 839
Views: 82478

Re: Shard 0.35RC2 & 0.31.1 Not So Ballsey

Potentially floating point difference, purely a guess, is the accuracy going to cause problems? Decimal-level accuracy shouldn't matter at all as far as metal spots are concerned, I just thought it might give a some clue as to why the position numbers in my metal spot tables are shifting. EDIT: to ...
by zoggop
03 Nov 2013, 18:38
Forum: AI
Topic: Shard 0.4/dev
Replies: 839
Views: 82478

Re: Shard 0.35RC2 & 0.31.1 Not So Ballsey

I don't entirely understand what you're proposing, but if it fixes the memory leak and/or prevents game crashing from bad unit object accesses, great. Would this change the way the lua code needs to be written (with regard to api)? On another note, the strangest problem I've been having is metal spo...
by zoggop
03 Nov 2013, 18:04
Forum: Balanced Annihilation
Topic: Update or remove modinfo
Replies: 5
Views: 786

Re: Update or remove modinfo

yes, thank you! i was getting messed up by outdated build options
by zoggop
31 Oct 2013, 17:45
Forum: Balanced Annihilation
Topic: BA Shard config
Replies: 4
Views: 1279

Re: BA Shard config

converting it to a lua ai (a gadget, right?) sounds like a lot of work, but now that you mention it, that probably would've made more sense :-P could be possible that it already works: to just add ai/BA to the game and shard loads it?! i just tried it, and shard just loads the default config. buildi...

Go to advanced search

cron