Search

Search found 351 matches

by FabriceFABS
08 Apr 2019, 19:50
Forum: Phoenix Annihilation
Topic: Noticed things
Replies: 9
Views: 390

Re: Noticed things

It's not a problem. I really thaught the same as you. We should now contact ex-Phoenix dev to see if they want to work a bit to adapt Phoenix on 104+ engine. As "we" seems to keep Phoenix 1.01 or 1.1 as equal to BA9.46, there is not "so much" job to do, just resolving 104+ engine compatibility probl...
by FabriceFABS
08 Apr 2019, 19:11
Forum: Phoenix Annihilation
Topic: Noticed things
Replies: 9
Views: 390

Re: Noticed things

Since phoenix is getting played more, people noticed there is a problem with chat being gray. I also noticed that drag line move command doesn't always work with air - it turns the line you dragged into a single point. AFAIC, I don't see com, also a problem with ADV playerlist with engine 104-969. ...
by FabriceFABS
08 Apr 2019, 18:45
Forum: Star Wars: Imperial Winter
Topic: someone willing to host an spads autohost for swiw?
Replies: 4
Views: 2066

Re: someone willing to host an spads autohost for swiw?

Hello and sorry to resurrect this topic ! As you know, now ENGINE >= 104 is now required https://springrts.com/phpbb/viewtopic.php?f=38&t=39277 Now, what's the future for SWIW ? It was hosted on [ACE]Fusion under 100, I remember it seems working good with 103, but not sure. Should I have a try under...
by FabriceFABS
08 Apr 2019, 18:24
Forum: Phoenix Annihilation
Topic: Noticed things
Replies: 9
Views: 390

Re: Noticed things

It seems ok now, up and done.
by FabriceFABS
08 Apr 2019, 11:42
Forum: Community Blog
Topic: [misc] enforcment of spring >= 104.0 for autohosts with botflag
Replies: 82
Views: 2365

Re: [misc] spring >= 104.0

<<Ooups it's on my side>>
Plz don't consider previous. You can delete it if you want.
by FabriceFABS
08 Apr 2019, 11:20
Forum: Community Blog
Topic: [misc] enforcment of spring >= 104.0 for autohosts with botflag
Replies: 82
Views: 2365

Re: [misc] spring >= 104.0

FYI, it seems that's a misconfig somewhere on Spring server. It's not possible anymore to restart autohosts, on launching : NOTICE - [SPADS] Initializing SPADS 0.12.5 Bizarre copy of UNKNOWN in scalar assignment at ./spads.pl line 13656. And it's when spads.pl fetches for spring version : 13656 $isS...
by FabriceFABS
08 Apr 2019, 09:35
Forum: Phoenix Annihilation
Topic: Noticed things
Replies: 9
Views: 390

Re: Noticed things

OK np. Host is actually in maintenance.
just after, PA will be switched with 104.0.1-969-ga0e1218.
I will post here again when done.
by FabriceFABS
08 Apr 2019, 09:32
Forum: Ingame Community
Topic: BA946 Endgame Tournament
Replies: 58
Views: 1268

Re: BA946 Endgame Tournament

:arrow: What about moving this topic to the Tournament sub-forum ?
And congrats btw to the winner :lol:
Really nice idea @Sabutai it worked good, players really like it.
To be done again :P
by FabriceFABS
05 Apr 2019, 20:42
Forum: Ingame Community
Topic: BA946 Endgame Tournament
Replies: 58
Views: 1268

Re: BA946 Endgame Tournament

Hey Fabs, please could you convert as many ACE host as possible to 1v1 mode on sat (for day of the tournament). Just incase angel isnt around i think we rly need 3-4 1v1 hosts to support this many people in a timely manner. Sure, done. [ACE]Censeur // [ACE]Delicat // [ACE]Embleur // [ACE]Metallic a...
by FabriceFABS
03 Apr 2019, 23:21
Forum: Ingame Community
Topic: BA946 Endgame Tournament
Replies: 58
Views: 1268

Re: BA946 Endgame Tournament

... The list of the map haven't metal maps. It's a pity. What about giving some ideas instead of... ? 1. If your name contents Rick or Great in its parts on Challonge, we will guess, it's really not a problem, 2. Maybe using Paypal with the "Send money to a friend" option, 3. Regards to videos, I s...
by FabriceFABS
03 Apr 2019, 18:25
Forum: Ingame Community
Topic: BA946 Endgame Tournament
Replies: 58
Views: 1268

Re: BA946 Endgame Tournament

Bonjour, Actually [ACE]Metallic est in 1v1 mode, and it's playable only like this, no way to change to team or FFA mode. PS : Should the autohost have a maplist like above ? If you need other hosts with this conf, just ask. Have fun [EDIT] Maplist done, and by default + only this one available (!nex...
by FabriceFABS
10 Oct 2018, 20:24
Forum: Help & Bugs
Topic: SPADS hosts are not able to connect to the lobby
Replies: 3
Views: 784

Re: SPADS hosts are not able to connect to the lobby

SPADS: "broken connection detected" Same there... broken connection detected) NOTICE - [SPADS] Lobby server default engine is Spring 104, UnitSync is using Spring 104.0.1-1206-g50330c4 develop NOTICE - [SPADS] TrueSkill service available WARNING - [SPADS] Disconnecting from lobby server (broken con...
by FabriceFABS
31 Jan 2018, 07:41
Forum: Ingame Community
Topic: Toxic behavior
Replies: 14
Views: 1539

Re: Toxic behavior

It's good that you reported this Triton.
After a few weeks of relaxation, we can just see it starts again with a different way this time.
by FabriceFABS
31 Jan 2018, 07:28
Forum: Help & Bugs
Topic: Bots in lobby channel
Replies: 6
Views: 570

Re: Bots in lobby channel

Thank you it's allright now ! :)
by FabriceFABS
28 Jan 2018, 09:33
Forum: Help & Bugs
Topic: Bots in lobby channel
Replies: 6
Views: 570

Re: Bots in lobby channel

It is an option in SpringLobbys GUI, there is a tick box nearby - maybe that? Fwiw, I wish it was possible to set a global "do not hide any bots" flag in SL, its useful for people who interact with autohosts & SLDB. Hey ! No, it's not the hiding bot feature from SL... +1 for your saying. Now, it's ...
by FabriceFABS
27 Jan 2018, 08:42
Forum: Help & Bugs
Topic: Bots in lobby channel
Replies: 6
Views: 570

Bots in lobby channel

Morning,

Yesterday, it seems a deconnexion occured, I suppose maybe some update of the infra.

The problem is that there is no way to see my autohosts anymore in #[ACE].
(I tried quit, restart, etc, nothing change)
I did some tries on other channels, it's the same.

Did something change regard this ?
by FabriceFABS
11 Jan 2018, 09:16
Forum: Lobby Clients & Server
Topic: SPADS broken connection detected error
Replies: 7
Views: 864

Re: SPADS broken connection detected error

+1 yes same on my side.
by FabriceFABS
10 Jan 2018, 21:13
Forum: Lobby Clients & Server
Topic: SPADS broken connection detected error
Replies: 7
Views: 864

Re: SPADS broken connection detected error

I changed configuration on 2 hosts this morning, and they aren't able to connect anymore. (I did several retries all the day) Loop : NOTICE - [SPADS] TrueSkill service available WARNING - [SPADS] Disconnecting from lobby server (broken connection detected) WARNING - [SPADS] Disconnecting from lobby ...
by FabriceFABS
10 Jan 2018, 08:32
Forum: Off Topic Discussion
Topic: Wish you all a good 2018
Replies: 5
Views: 3793

Re: Wish you all a good 2018

Happy new year 2018, all the best.

Go to advanced search